Issue accessing zenphi workspaces
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 01:45 UTC
Identified
We have identified the issue with the domain registry company and are working with them to resolved it.
Posted Apr 06, 2024 - 00:30 UTC
Investigating
Customers are reporting they cannot access their zenphi workspaces.
Posted Apr 05, 2024 - 23:45 UTC
This incident affected: Zone 1 - US East (Workflow Engine, Portal), Zone 2 - Australia Southeast (Workflow Engine, Portal), and Zone 3 - Europe Frankfort (Workflow Engine, Portal).