Pie Chart and Gauge Widgets are not showing in some browsers

Resolved

The issue is now resolved. All dashboard widgets should work fine now.
Posted Apr 16, 2025 - 23:05 UTC

Identified

We have identified the root cause and working to issue a hotfix.
Posted Apr 16, 2025 - 22:23 UTC

Investigating

We’re aware that certain pie chart and gauge widgets aren’t displaying for some of our users. We are working on identifying the root cause. Please note this issue doesn’t affect the execution of flow.
Posted Apr 16, 2025 - 22:23 UTC
This incident affected: Zone 1 - US East (Workflow Engine, Portal), Zone 2 - Australia Southeast (Workflow Engine, Portal), and Zone 3 - Europe Frankfort (Workflow Engine, Portal).